Página 1 de 1

Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 01 Mar 2016 18:38
por NannyMora08
Muy buenas vibras amigos foreros, soy nuevo en el foro pero veo es una comunidad muy unida y eso me da bastante buena confianza les comento soy principiante en el mundo de los multirotores pero me atreví a iniciar un proyecto para calmar el cosquilleo pude haber comprado uno de línea pero al igual que Uds soy manitas jajaja y me satisface algo más hecho con mis propias manos el problema que surge es que ya tengo todo conectado y montado de acuerdo a especificaciones del Provedor pero al hacer los test de motores me surge el inconveniente de que me arma pero no funcionan los 4 motores al mismo tiempo he intentado mil un cosas pero no logo hacerlos girar como son: el equipo que estoy usando es:

Frame Turnigy H.A.L
Motores de HobbyKing a 2080kv
Esc de HobyKing de 20A
Controlador a de vuelo Arducopter 2.6 con goa
Radio Turnigy 9x
Batería 11.1V de 2250Mah

Espero me puedan asesorar saludos

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 01 Mar 2016 20:44
por pepsi
Bienvenido al vicio :mrgreen:
Calibraste los esc?

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 02 Mar 2016 15:40
por NannyMora08
estoy intentando de acuerdo a manual del proveedor pero no logro calibrar 2

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 02 Mar 2016 15:45
por NannyMora08
ya no me emite los sonidos para entrar en modo de calibracion

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 02 Mar 2016 19:53
por pepsi
NannyMora08 escribió:ya no me emite los sonidos para entrar en modo de calibracion
Que esc tenes? que instrucciones estas siguiendo? probaste el modo manual?

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 07 Mar 2016 15:15
por NannyMora08
Adjunto imagenes del ESC y su manual con el que venia saludos

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 26 Mar 2016 12:14
por Matraca
Buenas, no encontré donde presentarme.
Tengo un hexacopter con apm 2.6, segui muchas guías por internet, lo que mas me ayudó fue youtube. Te dejo un link de como calibrarlas.
https://www.youtube.com/watch?v=TS4OWAcfAQY

Yo tengo problemas con el gps, si bien funciona, cuando activo loiter o return to launch parece que se va a cualquier lado el bicho. Tengo que comprar gel antivibración o algo mejor que el 3m y probar si las vibraciones provocan eso

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 28 Mar 2016 18:33
por Juanfe
Hola!
yo arme un par
y toda la info (que se va renovando a medida que la tecnologia avanza)
la lei en su mayor parte de estos sitios

hay que leer, y mucho..para entender como funciona o por lo menos saber dondetocar primero

http://copter.ardupilot.org/copter/docs ... setup.html

y este es un foro, que tambien esta en ingles y hay mucha info...
a tomarselo con calma...lleva su tiempo, pero los resultados son muy buenos

http://diydrones.com/group/spanish-arducopter-users

saludos

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 28 Mar 2016 23:06
por hernborc
Matraca escribió:Buenas, no encontré donde presentarme.
Tengo un hexacopter con apm 2.6, segui muchas guías por internet, lo que mas me ayudó fue youtube. Te dejo un link de como calibrarlas.
https://www.youtube.com/watch?v=TS4OWAcfAQY

Yo tengo problemas con el gps, si bien funciona, cuando activo loiter o return to launch parece que se va a cualquier lado el bicho. Tengo que comprar gel antivibración o algo mejor que el 3m y probar si las vibraciones provocan eso
Matraca, hiciste bien la calibración del compass? pueden ser muchas cosas, pero si esto no esta, loiter y rtl no andan ni para atrás. Mas si en STAB o ALTHOLD el aparatejo anda bien. Fijate que podes descargar los datos del piloto para ver los problemas de vibración. Como dijo Juanfe, a leer.


Sds
Hernan

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 29 Mar 2016 15:48
por Matraca
hernborc escribió:
Matraca escribió:Buenas, no encontré donde presentarme.
Tengo un hexacopter con apm 2.6, segui muchas guías por internet, lo que mas me ayudó fue youtube. Te dejo un link de como calibrarlas.
https://www.youtube.com/watch?v=TS4OWAcfAQY

Yo tengo problemas con el gps, si bien funciona, cuando activo loiter o return to launch parece que se va a cualquier lado el bicho. Tengo que comprar gel antivibración o algo mejor que el 3m y probar si las vibraciones provocan eso
Matraca, hiciste bien la calibración del compass? pueden ser muchas cosas, pero si esto no esta, loiter y rtl no andan ni para atrás. Mas si en STAB o ALTHOLD el aparatejo anda bien. Fijate que podes descargar los datos del piloto para ver los problemas de vibración. Como dijo Juanfe, a leer.


Sds
Hernan
Si, hice bien la calibración. En stab y alt hold anda perfecto. Me costo bastante hacer el autotrim, el auto tune todavía no lo pude hacer porque tenía miedo de que se vaya bien lejos y no poder controlarlo.

Estuve leyendo mucho, demasiado ya, creo que ya lo arreglé, pero hasta no probarlo no les puedo decir.
Igual se me quemo un esc (supuestamente los compre sobredimensionados, pero eran baratos) así que compre 7 nuevos un toque mas caros.

Si tengo que fijarme los datos, pero esta parado por ahora el bicho. Ni bien tenga novedades les aviso y les digo como lo solucioné por si le paso, le pasa a alguno...

Agrego otro foro si queres, no se si esta bien o no rcgroups.com tanto ahí, como diy la tienen bastante clara, o tuvieron muchos problemas. Hay post de 1000 páginas que te queres morir.

PD:Alguno intento hacer sus propios brushless?

Re: Problemas de arranque con quad y controladores arducopter v2.6

Publicado: 30 Mar 2016 12:34
por pepsi
No te preocupes por el autotune, busca un dia sin viento y lo podes ir trayendo con el stick cuando se aleja un poco, leete bien primero las instrucciones