Hemos migrado el Foro a un nuevo servidor esta primer semana de Octubre 2018!

Si tenes inconvenientes para realizar el login, por favor borrá las coockies y cache del navegador.
En el Chrome, por ejemplo en el menú de la derecha -> Mas Herramientas / Borrar datos de navegación, seleccionar Cookies y otros datos de navegación y Archivos e imágenes almacenados en caché.
Luego deberían poder ingresar sin inconvenientes.

Si aún tenes inconvenientes podes escribirnos por Instagram o por WhatsApp al 54 9 1131716465

Saludos.

Problemas con el NAZA H

Gyros, governors, palas, motores, baterías, receptores especiales y demas dispositivos exclusivos para helicópteros.
Responder
Mensaje
Autor
Jonazzzz
* Alférez *
* Alférez *
Mensajes: 1
Registrado: 24 Ago 2015 10:18

Problemas con el NAZA H

#1 Mensaje por Jonazzzz » 24 Ago 2015 10:32

Saludos soy nuevo en este foro
Hace poco le instale el NAZA H a un T-rex 600 con motor electrico, el problema que tengo es que al momento de encender el control que es un FUTABA T8FG no responden ni uno de los servos, pero si desconecto el NAZA H y los conecto directo al receptor un FUTABA R617FS los servos operan correctamente, por otro lado el software de
NAZA H me permite configurarlo, pero al momento de llegar a la parte del SWASHPLATE puesto que los servos no responden no puedo configurarlos
No se si me podrian dar un consejo sobre que podria estar ocaciondo esto
Yo creo que podria ser la MC del NAZA H la que no funciona
Saludos :)



Avatar de Usuario
giomenpc
* Alférez *
* Alférez *
Mensajes: 14
Registrado: 27 Jun 2010 18:34

Re: Problemas con el NAZA H

#2 Mensaje por giomenpc » 15 May 2018 01:36

hola jonas probaste otro rx aunque sea prestado. para comparar???

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado